U heeft een browser nodig die ActiveX controls of Netscape plugins ondersteund.